aycan consent FAQ

Frequently Asked Questions

Which iPadOS versions are supported?

aycan consent 2.02.002 runs on iPadOS 16.7 and 17.3

aycan consent 2.00.000 runs on iPadOS 15.4, 15.5, 15.6, 16.1